Unplanned Fibre Outage 17/10/19
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 18:33 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 16:42 NZDT
Identified
We have become aware of a major issue affecting ~350 of our customers on Fibre or VDSL in the Gisborne and Napier-Hastings area. Technical teams have been dispatched to investigate and will be working to restore services as soon as possible. Please refer to the following outage map https://www.chorus.co.nz/outages for updates or find out if you are affected.
Posted Oct 17, 2019 - 16:23 NZDT
This incident affected: Hawke's Bay (Fibre - Hawke's Bay, VDSL - Hawke's Bay) and Gisborne (Fibre - Gisborne, VDSL - Gisborne).