Onehunga/Mangere Chorus Outage - 16/11/20
Incident Report for MyRepublicNZ
Resolved
Chorus has confirmed full restoration to all services affected by the outage, if you're still seeing an issue in this region please contact the team to raise an individual fault request.
Posted Nov 20, 2020 - 09:20 NZDT
Update
The majority of lines have been restored, with work continuing on jointing the final services on the last of the severely damaged cables with approximately 212 connections left to complete. These will begin restoring as the individual links are joined to the new cable. Provided no further issues are identified the last of the offline Managere connections are expected to be up this afternoon once repairs are complete.
Posted Nov 19, 2020 - 11:47 NZDT
Update
Some of the cables have now had work fully completed, so users on those links should now be up. Splicing is underway on one of the 3 remaining cables still having issues, with another in prep for splicing - these two cables have a shared ETR of 16:00 hours currently. The final of the 3 suspected remaining is still being investigated and has no ETR from Chorus yet.
Posted Nov 18, 2020 - 10:11 NZDT
Update
Chorus have advised services will now start restoring progressively as jointing completes on the newly laid cables for the initially identified lines, with all services on those expected to be up by 19:00. Work has also begun on the additional damaged lines identified during the work on the primary issue, with half the replacement cables laid already.
Posted Nov 17, 2020 - 17:15 NZDT
Update
Chorus have continued work throughout the night and completed the initial planned excavations, and begun the process of installing the new cables. During their work they've located a second duct that has also suffered various levels of damage to a number of fibre optic lines within that may take additional time to resolve. Current ETR for the first of the identified issues being repaired is projected for 17:00, with works continuing after this for the secondary identified damage.
Posted Nov 17, 2020 - 12:22 NZDT
Update
Excavation works are continuing, however further complications have been identified due to the extent of the cable and duct damage. Chorus has assigned additional resources to the continued efforts to restore the links between the Mangere exchange and the fault location.
Posted Nov 16, 2020 - 22:39 NZDT
Update
Chorus technicians have begun excavation work for laying new cables, 3 lines have been identified as needing replacement, with cables currently en route to site. Excavation work needed is expected to be significant, however, so Estimated Time to Restoration (ETR) is still unknown at this point.
Posted Nov 16, 2020 - 17:59 NZDT
Identified
Some customers in Onehunga and Mangere may be experiencing an issue with their VDSL or Fibre services. Chorus has dispatched technician teams to investigate the issue, and have managed to locate extensive damage to multiple key fibre cables in Mangere. This will require both excavation and traffic management to repair these lines. ETA will hopefully follow soon once digging work has begun to replace the affected cables.
Posted Nov 16, 2020 - 13:36 NZDT
This incident affected: Auckland (Fibre - Auckland, VDSL - Auckland).