Dunedin & Tauranga Performance
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 11:12 NZDT
Monitoring
A fix has been implemented and we're monitoring the results for a further 24 hours, please advise the teams if you observe any issues this evening.
Posted Nov 05, 2020 - 11:36 NZDT
Investigating
We're currently observing packet loss on some links in Tauranga and Dunedin regions, this may result in some users noticing an increase in latency or decrease in download performance. Our engineers are currently investigating the issue with our backhaul provider. We apologize for any inconvenience and thank you for your patience while we investigate. Thanks - The Team @ MyRepublic NZ
Posted Oct 30, 2020 - 22:24 NZDT
This incident affected: Bay of Plenty (Fibre - Bay of Plenty) and Otago (Fibre - Otago).