Network Issues - Nationwide
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 10:08 NZDT
Monitoring
Services have now returned to normal. We expect some customers may need to reboot their router to restore normal services. We have set the status to monitoring and it will remain there until the morning. We once again apologise for the inconvenience this may have caused and appreciate your patience while we worked with our provider.
Posted Oct 01, 2019 - 23:27 NZDT
Identified
The team are working with our backhaul provider on resolving the issue. Services are beginning to come back up, so if you are still experiencing issues please reboot your router. Once we see all services returning to normal we will set this status to monitoring and update this post. We apologise for any inconvenience this may be causing.
Posted Oct 01, 2019 - 23:00 NZDT
Investigating
Some customers may be experiencing issues with web browsing this evening. This may include increased latency and websites not loading properly. Our engineers are aware of this issue and are working with our backhaul provider to return services to normal as soon as possible. Please refer to our network status page for updates.
Posted Oct 01, 2019 - 22:29 NZDT
This incident affected: Fibre - National and VDSL - National.