Christchurch network issues under Investigation
Incident Report for MyRepublicNZ
Resolved
All issues have been resolved
Posted Nov 25, 2020 - 10:59 NZDT
Monitoring
A fix has been implemented and customers have now confirmed with us that services are returning to normal. We apologise for the issues today and thank you for your patience. We will be leaving these status's as monitoring overnight to ensure they are completely resolved.
Posted Nov 24, 2020 - 17:43 NZDT
Identified
Some customers are still reporting issues in Christchurch. We are continuing to investigate this and will provide further updates when we have them.
Posted Nov 24, 2020 - 16:30 NZDT
Monitoring
Maintenance has now been completed and services are returning to normal in Christchurch. Work is now being done to confirm the issue from this morning has been resolved.
Posted Nov 24, 2020 - 14:47 NZDT
Update
We are currently experiencing issues with our maintenance. Customers may be experiencing issues connecting to the internet. Updates to follow.
Posted Nov 24, 2020 - 14:35 NZDT
Identified
All Christchurch services will be impacted by 5 minute maintenance work at 2:15pm today. You may need to reboot your router at 2:20pm.
Posted Nov 24, 2020 - 13:52 NZDT
Update
We can confirm that a number of Christchurch customers are affected by this outage. We are working on a temporary fix and will provide details on this shortly.
Posted Nov 24, 2020 - 12:24 NZDT
Update
We are aware of issues affecting a number of customers in Christchurch.

We are continuing to investigate this issue, we apologise for the inconvenience caused.
Posted Nov 24, 2020 - 11:28 NZDT
Update
We are still investigating this outage to determine the scope. Updates to follow.
Posted Nov 24, 2020 - 11:17 NZDT
Investigating
We're seeing some reports of issues loading sites and pages coming through, despite router reporting connectivity. Please try rebooting your router first to see if that brings back your connection. Our teams are investigating the issue and will update this status once more details are known, including affected regions.
Posted Nov 24, 2020 - 09:24 NZDT
This incident affected: Fibre - National.