Upstream issue with some US destinations
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 09:50 NZST
Monitoring
A fix has been implemented and we're monitoring results for the remainder of the day
Posted Jun 03, 2021 - 09:14 NZST
Identified
We're currently investigating an issue with traffic reaching some destinations within the United States, and have the upstream providers involved looking for a fix for this issue. We apologize for any inconvenience this may be causing with US server reachability, but will provide further updates as they become available
Posted May 31, 2021 - 10:20 NZST
This incident affected: Fibre - National and VDSL - National.