Issues loading pages
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 21:35 NZDT
Monitoring
Maintenance and upgrades were completed successfully. Seeing an improvement from the sites initially reported as problematic. We'll keep this issue in monitoring for another day to provide additional time for further feedback.
Posted Oct 29, 2020 - 17:08 NZDT
Update
We are attempting a potential fix for this issue tonight, please see upcoming maintenance notice for more details.
Posted Oct 27, 2020 - 16:43 NZDT
Investigating
We are receiving reports of pages taking a bit longer than usual to load. This is affecting a small portion of our customer base. Our network team is currently investigating one of our DNS servers. A temporary fix, for the time being, is to update your router/network adapter to Google's Public DNS (Primary: 8.8.8.8, Secondary: 8.8.4.4)

We will provide further updates as they become available.
Posted Oct 27, 2020 - 11:43 NZDT
This incident affected: Fibre - National and VDSL - National.