Blenheim Network Issues
Incident Report for MyRepublicNZ
Resolved
We have received confirmation from our backhaul provider and a number of customers that services are returning to normal. If you are not back up yet, please restart your router. We apologise for any inconvenience this outage caused this morning, and we appreciate your patience while this was resolved.
Posted Nov 17, 2020 - 12:01 NZDT
Identified
This issue continues to be investigated by our backhaul provider. An issue has been identified and they are working to resolve this ASAP. No current ETA.
Posted Nov 17, 2020 - 10:31 NZDT
Update
Our team continues to investigate issues affecting some Blenheim customers, some surrounding areas are affected as well. We are working with our service providers to find the root cause.
Posted Nov 17, 2020 - 10:06 NZDT
Investigating
We are currently investigating network issues affecting customers in Blenheim. Updates to follow shortly.
Posted Nov 17, 2020 - 09:37 NZDT
This incident affected: Marlborough (Fibre - Marlborough).