Nationwide Internet Issues
Incident Report for MyRepublicNZ
Resolved
All issues have been resolved
Posted Nov 25, 2020 - 10:59 NZDT
Monitoring
A fix has been implemented and customers have now confirmed with us that services are returning to normal. We apologise for the issues today and thank you for your patience. We will be leaving these status's as monitoring overnight to ensure they are completely resolved.
Posted Nov 24, 2020 - 17:43 NZDT
Update
We are still working with our vendor on this issue and should have an update shortly. We apologise for the inconvenience this may be causing.
Posted Nov 24, 2020 - 15:50 NZDT
Investigating
We are splitting our two issues into separate incidents. Some customers in multiple regions across the country may be experiencing problems connecting to the internet. This excludes Whangarei, Christchurch, Hamilton, and Wellington.

We are working with our vendor on a fix and will provide updates as they come through to us.
Posted Nov 24, 2020 - 13:00 NZDT
This incident affected: Fibre - National.