Limited Voice Connectivity - Nationwide
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 09:11 NZDT
Identified
Some customers may be experiencing an issue with voice, in which calls may fail to connect with some Spark numbers. Our voice engineers are aware of this issues and are working to restore services as soon as possible. Please refer to our network status page for updates.
Posted Dec 11, 2019 - 08:52 NZDT
This incident affected: Voice - National.