Latency/Throughput Issue
Incident Report for MyRepublicNZ
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 17:00 NZDT
Update
Work remains on target for completion of the full fix this month, next update expected to be upon completion of the upgrade, or if there are any unexpected changes to target completion date.
Posted Dec 09, 2021 - 13:34 NZDT
Update
This upgrade will be taking place in December, further updates to follow as we draw nearer to completion. Thank you all for your patience as work continues.
Posted Nov 11, 2021 - 15:57 NZDT
Identified
We apologise if you’re experiencing lag with your internet at this time. Unfortunately, while our network has been designed and built with a 60% buffer for additional usage, the COVID-19 lockdown has led to a significant increase in traffic and breached our buffer capacity.

While we’re in the process of optimising the capacity of our networks, the hardware required has also been affected by delays due to the lockdown in Auckland. Please know that we are working on completing these upgrades as soon as we can, given these external factors.

We sincerely apologise for any inconvenience caused and will update this status once we have made the required upgrades to our systems.
Posted Sep 09, 2021 - 12:52 NZST
Investigating
We're investigating an issue with increased latency and decreased throughput that may be affecting some connections to various destinations. We apologize for any inconvenience this may cause, but will provide further updates as the investigation continues.
Posted Aug 20, 2021 - 22:28 NZST
This incident affected: Fibre - National and VDSL - National.